constant DRUPAL_MINIMUM_PHP

You are here

  1. 7 includes/bootstrap.inc DRUPAL_MINIMUM_PHP
  2. 5 modules/system/system.install DRUPAL_MINIMUM_PHP
  3. 6 modules/system/system.module DRUPAL_MINIMUM_PHP
  4. 8 core/includes/bootstrap.inc DRUPAL_MINIMUM_PHP

Minimum supported version of PHP.

File

includes/bootstrap.inc, line 21
Functions that need to be loaded on every Drupal request.

Code

define('DRUPAL_MINIMUM_PHP', '5.2.4')