1. 8 core/includes/bootstrap.inc DRUPAL_MINIMUM_PHP
  2. 5 modules/system/system.install DRUPAL_MINIMUM_PHP
  3. 6 modules/system/system.module DRUPAL_MINIMUM_PHP
  4. 7 includes/bootstrap.inc DRUPAL_MINIMUM_PHP

Minimum supported version of PHP.

5 uses of DRUPAL_MINIMUM_PHP
hook_requirements in core/lib/Drupal/Core/Extension/module.api.php
Check installation requirements and do status reporting.
install_profile_info in core/includes/install.inc
Retrieves information about an installation profile from its .info.yml file.
system_requirements in core/modules/system/system.install
Implements hook_requirements().
ThemeHandler::rebuildThemeData in core/lib/Drupal/Core/Extension/ThemeHandler.php
Scans and collects theme extension data and their engines.
_system_rebuild_module_data in core/modules/system/system.module
Helper function to scan and collect module .info.yml data.

File

core/includes/bootstrap.inc, line 20
Functions that need to be loaded on every Drupal request.

Code

const DRUPAL_MINIMUM_PHP = '5.5.9';